Zum Inhalt wechseln


Foto

Oregon x50 software version 5.57 Beta


Achtung: Altes Thema!
Guest, der letzte Beitrag zu diesem Thema ist nun schon über 180 Tage alt. Überleg dir bitte, ob es nicht besser wäre ein neues Thema zu eröffnen, statt hier rein zu schreiben!


  • Please log in to reply
9 Antworten in diesem Thema

#1 OFFLINE   PlamPlamBrother

PlamPlamBrother

    Stammposter

  • Supporter Plus
  • 272 Beiträge
  • 10 Bedankungen
  • Geschlecht:Mann
  • Wohnort:G.i.D.F.

Geschrieben 20.05.2012 - 15:46

Changes made from version 5.50 to 5.57:
  • Added new route activity types
  • Added support for Kenwood NMEA Waypoint Sentence
  • Improved GPS response at low speeds
  • Fixed issue with preserving routes imported from Basecamp (identical maps required)
  • Fixed Spell Search in German
  • Problems with this beta software may be reported to OregonBeta@garmin.com
DL: http://www8.garmin.c...ils.jsp?id=47

Bearbeitet von PlamPlamBrother, 21.05.2012 - 19:31.

Blah.Blah.Blah.- Don't just talk about it.
 


#2 OFFLINE   Mausebiber

Mausebiber

    Berufsposter

  • Members
  • PIPPIPPIPPIP
  • 373 Beiträge
  • 47 Bedankungen
  • Geschlecht:Mann
  • Wohnort:Heidelberg, Deutschland

Geschrieben 21.05.2012 - 11:26

Nur ein paar Infos zusammen getragen, nicht selbst versucht:

Kompasskallibierung: beim dritten Schritt der Kallibrierung geht das Gerät aus.
Gerät schaltet sich beim Anschluss an den PC beim Hochfahren auch einfach aus
Wenn in der Karte Bicycle = No angegeben ist, wird das nicht ausgewertet.
Im Höhenprofil geht auch bei mir das Gerät aus, das ist übel.
Der Absturz im Höhenprofil kommt auch, wenn man einen Track aktiv schaltet.
Wenn ich in einem Profil die Aktivität z. B. auf "Fahrrad" einstelle, übernimmt er die in alle anderen vorhandenen Profile

Ich warte mal noch mit dem Update :o)

Gruß,
MB

#3 OFFLINE   PlamPlamBrother

PlamPlamBrother

    Stammposter

  • Supporter Plus
  • 272 Beiträge
  • 10 Bedankungen
  • Geschlecht:Mann
  • Wohnort:G.i.D.F.

Geschrieben 21.05.2012 - 19:33

Wer mehr wissen will zur Beta guckt wie immer hier: http://garminoregon.wikispaces.com/

Blah.Blah.Blah.- Don't just talk about it.
 


#4 OFFLINE   TommiB

TommiB

    Forumsfreak

  • Team
  • 1232 Beiträge
  • 15 Bedankungen
  • Geschlecht:Mann
  • Wohnort:Baden - Aargau
  • Interessen:T5, Klettersteige, laufen, wandern, IT

Geschrieben 21.05.2012 - 21:46

Mhhh.... das neue myDashboard zeigt mir den neuen Update nicht an. Gibts da nur "Nicht-Betas" zum Download?

#5 OFFLINE   TommiB

TommiB

    Forumsfreak

  • Team
  • 1232 Beiträge
  • 15 Bedankungen
  • Geschlecht:Mann
  • Wohnort:Baden - Aargau
  • Interessen:T5, Klettersteige, laufen, wandern, IT

Geschrieben 22.05.2012 - 18:07

Hat jemand diese FW getestet? :wacko:

#6 OFFLINE   Stedali

Stedali

    Forum-Fan

  • Supporter Plus
  • 150 Beiträge
  • 10 Bedankungen
  • Geschlecht:Mann
  • Wohnort:Abtwil AG

Geschrieben 22.05.2012 - 18:42

Bei mir funktioniert sie bis jetzt recht gut. Einige Befehle sind noch auf englisch anstatt auf deutsch. Von den Funktionen konnte ich bisher nichts feststellen, was nicht funktioniert.
Happy Caching
Stephan

#7 OFFLINE   Schnuffler

Schnuffler

    Freizeitposter

  • Members
  • PIPPIP
  • 48 Beiträge
  • 0 Bedankungen
  • Geschlecht:Mann
  • Wohnort:Hessen
  • Interessen:Radfahren
    Geocachen
    Fotografie

Geschrieben 22.05.2012 - 19:54

hi

funtioniert sehr gut, es übernimmt leider die routingeinstellungen für alle profile, früher für jedes profil extra speicherbar, siehe oben bei Mausebiber.

hier gibt´s die beta´s und die normalen updates

http://garminoregon....om/Versions x50

habe mein bug´s an die garmin beta seite geldet, laut rückmail wird dies beim nächsten update bereinigt sein.

#8 OFFLINE   TommiB

TommiB

    Forumsfreak

  • Team
  • 1232 Beiträge
  • 15 Bedankungen
  • Geschlecht:Mann
  • Wohnort:Baden - Aargau
  • Interessen:T5, Klettersteige, laufen, wandern, IT

Geschrieben 25.05.2012 - 14:32

Kompasskallibierung: beim dritten Schritt der Kallibrierung geht das Gerät aus. --> Auch bei mir
Gerät schaltet sich beim Anschluss an den PC beim Hochfahren auch einfach aus --> Bei mir nicht
Im Höhenprofil geht auch bei mir das Gerät aus, das ist übel. --> Bei mir nicht


Ich konnts nicht lassen und habs auch aufgespielt. Update klappte problemlos, der erste Start auch (der ging etwas länger als sonst). Mal sehen was das Gerät über Pfingsten mit meinen eh schon strapazierten Nerven so macht :wacko: Aber eben, selber schuld, hätts ja lassen können :( :P :D

Allne viel Spass...

#9 OFFLINE   gzxto

gzxto

    Forenseeker

  • Members
  • PIPPIPPIPPIPPIP
  • 693 Beiträge
  • 13 Bedankungen
  • Geschlecht:Mann
  • Wohnort:Jonen

Geschrieben 25.05.2012 - 16:27

hi

funtioniert sehr gut, es übernimmt leider die routingeinstellungen für alle profile, früher für jedes profil extra speicherbar.

:wacko::wacko: ist ja übel, hoffe sie sehen dies als Bug und nicht als Feature
Sent from my GT-I9100
\\// Live long and prosper! \\//

#10 OFFLINE   Stedali

Stedali

    Forum-Fan

  • Supporter Plus
  • 150 Beiträge
  • 10 Bedankungen
  • Geschlecht:Mann
  • Wohnort:Abtwil AG

Geschrieben 26.05.2012 - 13:17

Juhuu! Jetzt ist die 5.60 offiziell draussen:
http://www8.garmin.c...ils.jsp?id=4743
:thumbup:
Gefühlsmässig wird bei mir die Karte schneller geladen beim Verschieben. Kalibrierung des Kompasses funktioniert jetzt auch einwandfrei.

Bearbeitet von Stedali, 26.05.2012 - 13:31.

Happy Caching
Stephan



Achtung: Altes Thema!
Guest, der letzte Beitrag zu diesem Thema ist nun schon über 180 Tage alt. Überleg dir bitte, ob es nicht besser wäre ein neues Thema zu eröffnen, statt hier rein zu schreiben!



Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0